SpambotCheck Release History

Please Note: If you have a running SpambotCheck installation on your website which meets all your needs, it is not necessary to update it unless the new release is marked as a security update or you update your Joomla! installation and the current SpambotCheck version is no longer compatible with the Joomla! version.

Please always make a backup of your Website before you update the SpambotCheck!

3.0.1

Maturity: Stable
System Requirements: Joomla 3.9 or higher
Date: Nov 206h, 2018

New Feature

  • Support Joomla! Privacy Tool Suite

Code Refactoring

  • Use modified Joomla! library. Avoid depracted 4.0 functions
  • Clean Administration HTML
  • Improve component search filter