Newest Feature of Subscription

Learn more

Field Type Signature

Learn more

Field Type Location

Learn more

Field Type Calculation

Learn more

Multi Page Forms

Joomla! Announcement

Joomla! 4.0 is released and Visforms will soon be compatible with the brand new major release version.

After 9 years of hard work by all Joomla! volunteers and lots of early development versions and continuously deep changes, Visforms will shortly also be compatible with the final Joomla! 4 release version!

Visforms

Visforms 3.14.5 for Joomla! 3.9 Stable

Maturity
Stable
Released on
Thursday, 17 June 2021

This Visforms requires Joomla! 3.9 or higher.

If you use a Visforms Subscription you must update the Subscription 3.5.4 or higher , too.

View files

Visforms 3.11.6 for Joomla! 3.8 or higher Stable

Maturity
Stable
Released on
Monday, 15 October 2018

This Visforms version requires Joomla! 3.8 or higher.

Can be used as full installation or as update.

You find more information about updating Visforms in the documentation.

View files

Visforms 3.10.4 for Joomla! 3.3.6 or higher Stable

Maturity
Stable
Released on
Tuesday, 06 February 2018

Latest stable Visforms release for Joomla! 3.3.6 or higher

Can be used as full installation or as update.

You find more information about updating Visforms in the documentation.

View files

Visforms for Joomla! 3 up to version 3.3.5 Stable

Maturity
Stable
Released on
Monday, 22 December 2014

Latest Visforms release for Joomla! 3.x up to Joomla! Version 3.3.5

You can use the installation package as full installation package as well as as update installation for all older Visforms versions.

You find more information about updating Visforms in the documentation.

View files

Visforms for Joomla! 2.5 Stable

Maturity
Stable
Released on
Monday, 22 December 2014

Latest Visforms release for Joomla! 2.5.x.

You can use the installation package as full installation package as well as as update installation for all older Visforms versions

You find more information about updating Visforms in the documentation.

View files

1.0.4 Stable

Maturity
Stable
Released on
Wednesday, 01 January 2014

Visforms 1.0.4 installation and supplementary language files.

Install this version first if you intend to import form data from CKForms for Joomla! 1.5 to Visforms for Joomla! 2.5. Read this documentation for detailed instructions on how to import form data from CKForms.

Missing closing div in message.php added.

View files