Joomla! Announcement

Joomla! 4.0 is released and we are happy to announce that Visforms is now fully compatible with the brand new major release version.

Please check out how to Migrate Visforms to Joomla 4 in the Documentation.

1.0.4 Stable

Released on: Wednesday, 01 January 2014

com_visforms_1.0.6_unzip_first.zip Download now

 

File size
240.59 Kb
Compatibility
Joomla! 2.5

Installation package for Visforms Component, Module and spamprotection Plugin. Unzip the downloaded file first and install the included zip-files via Extensions Manager.