Autoupdate of Plugin Spambotcheck to 1.3.12 throws error message

The Joomla! update from Version 3.2.1 to 3.2.2 which was launchend via Joomla! Updater in the past few days made some adaptaions of Plugin Spambotcheck necessary. If you work with Joomla! 3.2.1 you need to use Plugin Version 1.3.11, if you work with Joomla! 3.2.2 you need Plugin Version 1.3.12. So changes on the developer level in Joomla! (the 3. number of the version number) required an update of the plugin. Sadly Joomla! auto updater will not evaluate the developer level for creating the view of available updates. So the Update displayed even when you still work with Joomla! 3.2.1. That is an inconveniency of Joomla!. The good news is. You will not be able to install the supposed update. Update will stop with an error message that it is not possible to update from 1.3.11 to 1.3.11. So no damage happens. But the update will not vanish from the list either.