Joomla! Announcement

We are happy to announce that as of today all our major Joomla extensions Spambotcheck, Visforms and Visforms Subscription are also available for Joomla 4. This completes the migration of our software products for Joomla 4.

Instructions for the migration can be found here:

System Requirements

Module Viscarousel is a extension for Joomla! 3.x. Compatible Joomla! 3.x You need a fully functionable installation of Joomla! 3.x to use this module.

Viscarousel is a Bootstrap Carousel designed for Bootstrap 2.3.2 which is the Bootstrap version that comes with Joomla! 3.x by default. It will not work properly without a Bootstrap template, that includes the Bootstrap 2.3.2 Javascript and CSS files. If you are not sure, whether your template do fulfill this requirements, please ask your template developer or check on his website. The Protostar template, that comes with Joomla! 3.x, fulfills the requirements.

Module Viscarousel is fully compatible with the Joomla! 3.x core framework functions and scripts. We cannot guarantee for it's compatiblity with any 3rd party Joomla! extensions.

Neither Joomla! 3.x nor Bootstrap 2.3.2 nor the Javascript they rely on work flawless on older browsers. Therefore Bootstrap Carousels, created with this module may not work properly either. Or you may have problems with module configuration in the administration panel. Please use our Demopage to check, with older browser. We have taken not special care in making the demopage work with older browsers.

The installation package includes English and German language files for backend and frontend.

Article list