Neueste Subscription Feature

Mehr erfahren

Feldtyp Signatur

Mehr erfahren

Feldtyp Standort

Mehr erfahren

Feldtyp Berechnung

Mehr erfahren

Mehrseitige Formulare

Systemvoraussetzungen

Das Modul Viscarousel ist eine Erweiterung für Joomla! 3.x. Kompatibel Joomla! 3.x Sie benötigen ein vollständig funktionsfähige Installation von Joomla! 3.x um es verwenden zu können.

Viscarousel ist ein Bootstrap Carousel, entwickelt für Bootstrap 2.3.2, das die Bootstrap Version ist, die standardmäßig mit Joomla! 3.x ausgeliefert wird. Es funktioniert nur korrekt, wenn Sie auf Ihrer Webseite ein Bootstrap Template verwenden, das die Bootstrap 2.3.2 Javascript und CSS Dateien implementiert. Wenn Sie nicht sicher sind, ob das Template, das Sie verwenden, diese Voraussetzungen erfüllt, fragen Sie bitte den Templateentwickler oder sehen Sie auf seiner Webseite nach. Das Protostar Template, das mit Joomla! 3.x ausgeliefert wird, erfüllt die Voraussetzungen.

Modul Viscarousel ist vollständig kompatible mit den Joomla! 3.x Core Framework Funktionen und Skripts. Wir können aber nicht dafür garantieren, dass es auch mit allen 3rd Party Erweiterungen von Joomla! kompatibel ist.

Da weder Joomla! 3.x noch Bootstrap 2.3.2 noch das zugrundeliegende Javascirpt auf älteren Browsern einwandfrei funktionieren, kann es auf älteren Browsern auch zu fehlerhafter Anzeige von mit Viscarousel erzeugten Bootstrap Carousel kommen, bzw. die Konfiguration des Module im Backend nicht funktionieren. Bitte schauen Sie sich gegebenenfalls unsere Demoseite mit dem gewünschten Browser an. Wir haben auf der Demoseite keine speziellen Maßnahmen ergriffen, um Probleme mit älteren Browsern abzufangen.

Das Modul wird mit deutschen und englischen Sprachdateien für Frontend und Backend ausgeliefert.

Zur BeitragslisteDemo Kaufen