Joomla! Ankündigung

Joomla! 4.0 ist veröffentlicht und wir freuen uns mitteilen zu können, dass nun auch Visforms mit dem brandneuen Major Release kompatibel ist.

Informationen zur Visforms Migration auf Joomla 4 finden Sie in der Dokumentation


Visforms Subscription - Nützliche Zusatzfeature für Visforms

Compatible Joomla! 3

Visforms Joomla! Form GenaratorZusätzlich zur soliden Grundfunktionalität, die in der kostenlosen Joomla! Formularkomponente Visforms vorhanden ist, bieten wir ein Subscription für Visforms an, die interessante Zusatzfeature und Plugins enthält, die Visforms ergänzen und mit denen Sie Ihre Formulare nicht nur mit wenig Aufwand perfekt in die Funktionalität Ihrer Webseite integrieren können sondern die Visforms auch ganz neue Anwendungsbereiche erschließen können.

Die Visforms Subscription umfasst alle hier aufgeführten nützlichen Zusatzfeature und Plugins.

Version wählen und Subscription kaufen


Mehr erfahren

Feldtyp
Standort

Mehr erfahren

Feldtyp
Berechnung

Mehr erfahren

Zusätzliche
Optionen

Mehr erfahren

Bootstrap
Layouts

Mehr erfahren

Mehrseitige
Formulare

Mehr erfahren

Daten
editieren

Mehr erfahren

In Daten
suchen

Mehr erfahren

E-Mail
Anhänge

Mehr erfahren

Formular
in Beitrag

Mehr erfahren

Daten
in Beitrag

Mehr erfahren

Übertagung
limitieren

Mehr erfahren

Übertragung
verzögern

Mehr erfahren

E-Mail
Adressen

Mehr erfahren

Feldtyp
Signatur

Mehr erfahren

Individuelle
Erfolgsseiten


Die Visforms Subscription ist eine Erweiterung der freien Joomla! Komponente Visforms. Sie benötigten ein lauffähige Joomla! 3 oder Joomla! 4 Installation mit einer funktionierenden Installation des kostenlosen Visforms Basis Paket. Standardmäßig liefen wir eine Version der Subscription passend zum Visforms Basis Paket 3.0.0 aus. Diese erfordert mindestens Joomla! 3.9.x. Darüber hinaus können Sie nach Erwerb der Subscription in unserem Download-Menü sowohl die Subscription für Joomla! 4 als auch Versionen für altere Joomla! 3 Versionen herunterladen. Ältere Versonen haben geringeren Funktionsumfang. Sie benötigen mindestens Joomla! 3.3.6 und Visforms 3.10.2 um eine Subscription verwenden zu können.

Sollte das freie Visforms Basis Paket auf Ihrer Webseite noch nicht installiert sein, so können Sie dieses unter dem Download-Menü herunterladen.

Wir bieten unterschiedliche Subscription-Modelle zur Nutzung auf einer, vier oder unbegrenzt vielen Domains an. Alle Modelle haben denselben Funktionsumfang und eine Laufzeit von einem Jahr, während dessen Sie Zugriff auf alle Neuentwicklungen und Updates haben.

Version wählen und Subscription kaufen