Joomla! Announcement

Joomla! 4.0 is released and Visforms will soon be compatible with the brand new major release version.

After 9 years of hard work by all Joomla! volunteers and lots of early development versions and continuously deep changes, Visforms will shortly also be compatible with the final Joomla! 4 release version!

Forum

You can get answers directly from the developer in our forum. You need an active Visforms subscription or an active subscription for the Bootstrap Carousel module if you want to ask questions about the corresponding extension in our forum. Please log in with the relevant user first.

Read-only use of the forums is free for everybody.

vi-solutions 1713 topics

Forum von vi-solutions
Category
Support and feature requests about Joomla! templates and extensions developed by vi-solutions
Datensätze Frontend vom Benutz ...
by Mapache65
2 days 5 hours ago