Joomla 5 Notice

We are pleased to announce that as of January 29, 2024, all of our Joomla extensions are compatible with Joomla 5.

For all who are still updateing from Joomla 3 to Joomla 4: Joomla 4 Migration instructions are available here:

There is now a separate Documentation for Visforms for Joomla 4 and for Visforms for Joomla 5!

Forum

Visforms Subscription user can ask questions in our forum. Please log in with the relevant user first.
Everybody can access the forum for reading.

Please only ask 1 question per topic.

vi-solutions 2253 topics

Forum von vi-solutions
Category
Last Post

Joomla! Extensions 2253 topics

Support and feature requests about Joomla! templates and extensions developed by vi-solutions
Re: Still getting spam
by Administrator IV
14 hours 44 minutes ago
Powered by Kunena Forum