Joomla! Announcement

We are happy to announce that as of today all our major Joomla extensions Spambotcheck, Visforms and Visforms Subscription are also available for Joomla 4. This completes the migration of our software products for Joomla 4.

Instructions for the migration can be found here:

System Requirements

This feature is part of the Visforms Subscription and not available in the free Visforms version..

The minimum required Subscription version is 3.2.1. The Visforms Subscription 3.2.1 requires a minimum Joomla! release of 3.7.0 and Visforms 3.11.1 or higher.

Visforms 3.11.1 and the Visforms Subscription 3.2.1 are currently release with a stability of "Release Candidate".

Back to list Find subscription