Joomla! Ankündigung

Wir freuen uns mitteilen zu können, dass seit heute alle unsere großen Joomla Erweiterungen Spambotcheck, Visforms und Visforms Subscription auch für Joomla 4 zur Verfügung stehen. Damit ist die Migration unserer Softwareprodukte für Joomla 4 abgeschlossen.

Anleitungen für die Migration gibt es hier:

Systemvoraussetzungen

Dieses Feature ist Teil der Visforms Subscription und in der freien Visforms Version nicht enthalten..

Sie benötigen eine Visforms Subscription, wenn Sie dieses Feature nutzen wollen. Die Subscription muss mindestens die Version 3.2.1 haben. Die Visforms Subscription 3.2.1 erfordert eine Joomla! Mindestversion von 3.7.0 und eine Visforms Mindestversion von 3.11.1.

Visforms 3.11.1 und Visforms Subscription 3.2.1 sind zum aktuellen Zeitpunkt als Release Kandidaten veröffentlicht.

Zur Beitragsliste Passende Subscription finden