Joomla 5 Notice

We are pleased to announce that as of January 29, 2024, all of our Joomla extensions are compatible with Joomla 5.

For all who are still updateing from Joomla 3 to Joomla 4: Joomla 4 Migration instructions are available here:

There is now a separate Documentation for Visforms for Joomla 4 and for Visforms for Joomla 5!

Forum

Visforms Subscription user can ask questions in our forum. Please log in with the relevant user first.
Everybody can access the forum for reading.

Please only ask 1 question per topic.

Package Update: There was an error installing an extension: vfsubsfiles_j4.0.0_4

More
3 weeks 4 days ago #10051 by rusasadmins
Added a visforms directory to images and was able to install the subscription.

More
3 weeks 3 days ago #10055 by Administrator IV
Hello Steve,

you found the location in the file system.
I am really happy about that!

As of the current version, Visforms includes expanded logging for just this type of error.
Visforms does not copy these files itself as this is done by the Joomla installer.

It would help me a lot if you could please give me the log file of Visforms.
I would like to examine the log file to see whether and how exactly this error appears in your log.

administrator/logs/visforms_update.php

Kind regards and thanks, Ingmar

:idea: I recommend you the new and up-to-date documentation for Joomla 4:
docs.joomla-5.visforms.vi-solutions.de/en/docs/
Most of this also applies retrospectively to Joomla 3.
Please only ask 1 question per topic :-).

:idea: Ich empfehle Dir die neue und aktuelle Dokumentation für Joomla 4:
docs.joomla-5.visforms.vi-solutions.de/docs/
Das meiste gilt rückwirkend auch für Joomla 3.
Bitte immer nur 1 Frage pro Thema stellen :-).

Moderators: Administrator AVAdministrator IV
Powered by Kunena Forum